Sunday, September 25, 2016 • Morning Edition • "We're so sorry, DC. Please take us back."

The Outhouse - The Greatest Comic Book Forum

Comics news, comic book reviews, feature articles about comics, interviews with comic creators, plus the greatest comic book and pop culture discussion in the Outhouse forums!

Advertisement

cookies

Hey you! Reader! Want to be a part of the GREATEST COMIC BOOK AND GEEK COMMUNITY on the web?! Well, they're not accepting new members, but we'll take anyone here, so why not sign up for a free acount? It's fast and it's easy, like your mom! Sign up today! Membership spots are limited!*

*Membership spots not really limited!

User avatar

Keb

<( ' . ' )>

Postby Keb » Sun Aug 10, 2008 11:44 pm

Does anyone else find that the new posts button appears, then all the topics are marked read after about five minutes or after reading two or three threads?
User avatar

toolverine

King of Circle-Jerking

Postby toolverine » Mon Aug 11, 2008 2:17 am

No.
User avatar

DeadFett

Outhouse Editor

Postby DeadFett » Mon Aug 11, 2008 2:32 am

Nope
User avatar

nietoperz

The Goddamn Bat-min

Postby nietoperz » Mon Aug 11, 2008 3:15 am

:smt102
User avatar

Keb

<( ' . ' )>

Postby Keb » Mon Aug 11, 2008 2:58 pm

As soon as I clicked this thread, i got logged out.

Weird problem.
User avatar

Keb

<( ' . ' )>

Postby Keb » Mon Aug 11, 2008 4:52 pm

Happened again.
User avatar

misac

Outhouse Editor

Postby misac » Mon Aug 11, 2008 6:38 pm

I am too. It doesn't log me off though.
User avatar

Keb

<( ' . ' )>

Postby Keb » Mon Aug 11, 2008 6:40 pm

Instead of using www.theouthousers.com use the actual site/server addy http://209.62.39.4/~theoutho/forum/index.php
User avatar

misac

Outhouse Editor

Postby misac » Mon Aug 11, 2008 6:45 pm

That's what it has on the address bar.
User avatar

Keb

<( ' . ' )>

Postby Keb » Mon Aug 11, 2008 6:47 pm

Weird. As soon as I switched, it started working fine.
User avatar

Comic_Doctor

Motherfucker from Hell

Postby Comic_Doctor » Mon Aug 11, 2008 7:40 pm

Every time I come to the site I have to log in again. It's annoying.
User avatar

Lord Simian

The Lord of the Monkeys

Postby Lord Simian » Mon Aug 11, 2008 7:42 pm

Comic_Doctor wrote:Every time I come to the site I have to log in again. It's annoying.


WHat are you using for a browser?
User avatar

Comic_Doctor

Motherfucker from Hell

Postby Comic_Doctor » Mon Aug 11, 2008 8:42 pm

Lord Simian wrote:WHat are you using for a browser?

It just started happening today, but it didn't happen this time.
User avatar

Keb

<( ' . ' )>

Postby Keb » Mon Aug 11, 2008 11:08 pm

That's even weirder...

Its working fine for me now, btw.

leave a comment with facebook


Who is online

Users browsing this forum: No registered users and 1 guest

cron