Friday, October 19, 2018 • Morning Edition • "We're so sorry, DC. Please take us back."

The Outhouse - The Greatest Comic Book Forum

Comics news, comic book reviews, feature articles about comics, interviews with comic creators, plus the greatest comic book and pop culture discussion in the Outhouse forums!

Advertisement

Disappearing Posts and Slow Loading

Hey you! Reader! Want to be a part of the GREATEST COMIC BOOK AND GEEK COMMUNITY on the web?! Well, they're not accepting new members, but we'll take anyone here, so why not sign up for a free acount? It's fast and it's easy, like your mom! Sign up today! Membership spots are limited!*

*Membership spots not really limited!

User avatar

SporkBot

Swedish Pinata of Death

Postby SporkBot » Tue Aug 01, 2017 7:07 pm

I PM'd GHERU, but in case he hasn't seen it:

Several days ago, the Outhouse was slow to load. Still sort of is. Not entirely, and not as bad as it was, but still slower. A couple times, I got a largely blank screen, like there was an error of some kind (I figured there was maintenance going on).

But the bigger issue I'm having is that when I go to "My Posts", none of the threads I've posted in show up. I click "Last 30 Days", and still nothing. But I can post fine enough, and I can still view recent Likes.

So...there's that.
User avatar

Scintillant-H

#1,984 on Deathstroke's Hit List

Postby Scintillant-H » Mon Aug 07, 2017 4:42 pm

SporkBot wrote:I PM'd GHERU, but in case he hasn't seen it:

Several days ago, the Outhouse was slow to load. Still sort of is. Not entirely, and not as bad as it was, but still slower. A couple times, I got a largely blank screen, like there was an error of some kind (I figured there was maintenance going on).

But the bigger issue I'm having is that when I go to "My Posts", none of the threads I've posted in show up. I click "Last 30 Days", and still nothing. But I can post fine enough, and I can still view recent Likes.

So...there's that.

I'm sure you got an answer PM in all this time, but for anyone else looking for answers and seeing this thread: I've been informed that search has been disabled in order to increase speed.

I'm sure once the problems for down they'll enable the search feature again. :)
User avatar

SporkBot

Swedish Pinata of Death

Postby SporkBot » Sun Aug 13, 2017 9:16 am

Load speed isn't much of a problem now.

Still doesn't register any posts, though.
User avatar

Scintillant-H

#1,984 on Deathstroke's Hit List

Postby Scintillant-H » Sun Aug 13, 2017 3:31 pm

SporkBot wrote:Load speed isn't much of a problem now.

Still doesn't register any posts, though.

Yeah, loading is way better but it may be a when yet before things stabilize. :)
User avatar

Scintillant-H

#1,984 on Deathstroke's Hit List

Postby Scintillant-H » Wed Aug 16, 2017 10:49 am

....and now there's the whole 2 weeks of posts being deleted :lol:
User avatar

SporkBot

Swedish Pinata of Death

Postby SporkBot » Thu Aug 17, 2017 3:34 pm

Now I'm having trouble posting...at least in another thread.
User avatar

Bianco

rubber spoon

Postby Bianco » Sat Aug 19, 2017 12:50 am

SporkBot wrote:Now I'm having trouble posting...at least in another thread.

I can't post sometimes as well keeps saying the submitted form was invalid
User avatar

SporkBot

Swedish Pinata of Death

Postby SporkBot » Sun Aug 20, 2017 9:10 pm

Bianco wrote:I can't post sometimes as well keeps saying the submitted form was invalid


I've tried a couple times to reply to this, but...I couldn't. Because of this "invalid submission" problem.

Hey, it worked this time!

leave a comment with facebook


Who is online

Users browsing this forum: No registered users and 2 guests