Advertisement

Loading Problem With The Anime Thread

Having a problem accessing the Outhouse? Drop a line and let us know.

Hey you! Reader! Want to be a part of the GREATEST COMIC BOOK AND GEEK COMMUNITY on the web?! Logged in users see WAY LESS ADS, so why not register? It's fast and it's easy, like your mom! Sign up today! Membership spots are limited!*

*Membership spots not really limited!

The Old Doctor
User avatar
A Damn Cuddly Beast
 
Posts: 66112
Likes: 571 posts
Liked in: 386 posts
Joined: Tue Dec 18, 2007 3:00 pm
Location: Toronto, ONT, Canadah
Formerly: /人 ◕ ‿‿ ◕ 人\


Loading Problem With The Anime Thread

Postby The Old Doctor » Fri Nov 15, 2013 1:04 pm

For some reason today, my browser, Firefox, will not properly load the latest page of that thread. It loading only up to SDSICHero's post on GitS-Arise and nothing more. Yes, I've cleared my cache, which was not the problem anyway as it has only happened in that thread and no other here. So... something is in SD's post or something else is causing this.
"Why are you pointing your screwdrivers like that? They're scientific instruments, not water pistols."
"Oh, the pointing again! They're screwdrivers! What are you going to do? Assemble a cabinet at them?"
"Are you capable of speaking without flapping your hands about?"
""Timey" what? "Timey wimey"?"

Image
IvCNuB4 wrote:The Old Doctor is Cat-Scratch ?
Well that explains a lot :lol:

Advertisement

leave a comment with facebook

Return to Bugs and Fixes



Who is online

Users browsing this forum: No registered users and 1 guest

Advertisement