Advertisement

Two problems

Having a problem accessing the Outhouse? Drop a line and let us know.

Hey you! Reader! Want to be a part of the GREATEST COMIC BOOK AND GEEK COMMUNITY on the web?! Logged in users see WAY LESS ADS, so why not register? It's fast and it's easy, like your mom! Sign up today! Membership spots are limited!*

*Membership spots not really limited!

John Q.
User avatar
cheese
 
Posts: 1845
Likes: 0 post
Liked in: 0 post
Joined: Fri May 30, 2008 9:03 am
Location: Ireland


Two problems

Postby John Q. » Fri Aug 15, 2008 5:25 am

been having a bit of trouble with The Outhouse this week.

Problem the first; it won't let me stay logged in, every time i come back i have to log in again despite checking the autom log in box.

Problem the second; In the last two days it's been refusing to show me the new posts, when i click on 'view posts since last visit' it comes up 'no new topics...' every time.

Can anyone shed on light on this for me?

Advertisement

S.F. Jude Terror
User avatar
OMCTO
 
Posts: 75866
Likes: 353 posts
Liked in: 492 posts
Joined: Thu Jun 12, 2008 11:44 pm
Location: Up Your Ass
Title: Webmaster Supreme
Formerly: Dr. Jude Terror


Re: Two problems

Postby S.F. Jude Terror » Fri Aug 15, 2008 6:48 am

John Q. wrote:been having a bit of trouble with The Outhouse this week.

Problem the first; it won't let me stay logged in, every time i come back i have to log in again despite checking the autom log in box.

Problem the second; In the last two days it's been refusing to show me the new posts, when i click on 'view posts since last visit' it comes up 'no new topics...' every time.

Can anyone shed on light on this for me?


This is a problem with cookies. The site uses cookies to store your login information so that you can return to the site and be automatically logged in. Due to the server move, some people retaining cookies from the old server, and the some people retaining cookies from before a fix I applied yesterday, a few people are experiencing this problem. It is not a problem with the overall board, as it only affects certain people. Therefore, it limits my ability to solve it on this end.

These are the steps you can take to hopefully solve the problem:

1. Log out from the site using the Log out link in the upper right corner.

2. Clear all cookies from your browser. In firefox, you would do this by going to Tools/Clear Private Data, then making sure cookies are selected, and hitting Clear Private Data Now.

3. Make sure that your browser is set to accept cookies from this site. Again in firefox, go to Tools/Options. Under the cookies section, make sure that Accept Cookies is checked, and that it is set to keep until they expire. If for some reason you do not want to accept cookies from all sites, then you can leave it unchecked, but click the exceptions button, enter www.theouthousers.com, and click allow. This will allow only the Outhouse to send cookies to your computer. Also, be sure that the Outhouse is not listed here as being blocked.

4. Save these changes, restart your browser, and log back in to the site. Be sure to have the auto login box checked.

This should solve the problem. If you are still experiencing problems after completing these steps, please leave a description of exactly what you are experiencing, exactly when it started, what browser you are using and any kind of firewall program you are using, and I will do my best to solve the problem.

Also, anyone with info on how to complete the above steps in another browser program please feel free to add instructions for that. Let's all work together on this and stamp out this problem.
Image
I LOVE BLUD BLOOD! - Rob Liefeld

leave a comment with facebook


Return to Bugs and Fixes



Who is online

Users browsing this forum: No registered users and 1 guest

Advertisement