Friday, September 30, 2016 • Evening Edition • "SCORE! The Outhouse does it again!"

The Outhouse - The Greatest Comic Book Forum

Comics news, comic book reviews, feature articles about comics, interviews with comic creators, plus the greatest comic book and pop culture discussion in the Outhouse forums!

Advertisement

test test

Hey you! Reader! Want to be a part of the GREATEST COMIC BOOK AND GEEK COMMUNITY on the web?! Well, they're not accepting new members, but we'll take anyone here, so why not sign up for a free acount? It's fast and it's easy, like your mom! Sign up today! Membership spots are limited!*

*Membership spots not really limited!

The Old Doctor

Postby The Old Doctor » Sat Oct 12, 2013 12:04 pm

Judecare is failing.
User avatar

Eli Katz

OMCTO

Postby Eli Katz » Sat Oct 12, 2013 12:32 pm

Stephen Day wrote:
It's been doing that to me too. The only way I found around it is to scroll down to the bottom of the index page and log in there. You have to make sure you click on the option, "Remember me." For some reason the logging off stops if you do that.

Had the same problem; discovered the same solution.

The Old Doctor

Postby The Old Doctor » Sat Oct 12, 2013 12:56 pm

I've had problems just getting logged in. Said I was logging in but then show that I was not when going back to the page or the main page.
User avatar

S.F. Jude Terror

OMCTO

Postby S.F. Jude Terror » Sat Oct 12, 2013 1:07 pm

Hmmm... This happened to Glacier the other day, and it turned out the reason was there were like 20 old sessions stored in the database for him. I could clear all the sessions for everyone, but that would log everyone out once and they'd have to log in. If I did it like once a week, it would probably prevent this from happening. Maybe I'll do that later today.
User avatar

Tintin Quarantino

Rain Partier

Postby Tintin Quarantino » Sat Oct 12, 2013 1:19 pm

S.F. Jude Terror wrote:Hmmm... This happened to Glacier the other day, and it turned out the reason was there were like 20 old sessions stored in the database for him. I could clear all the sessions for everyone, but that would log everyone out once and they'd have to log in. If I did it like once a week, it would probably prevent this from happening. Maybe I'll do that later today.


Who do you think you are, the U.S. government? Why are you storing so much information on us? :x
User avatar

S.F. Jude Terror

OMCTO

Postby S.F. Jude Terror » Sat Oct 12, 2013 2:03 pm

Victorian Squid wrote:
Who do you think you are, the U.S. government? Why are you storing so much information on us? :x


It's not me. The board software was created before everyone had a million smartphones and tablets and like fifteen different devices to log in on. I don't think it ever expected to have to deal with so many sessions from a single user simultaneously, so they build up and then it gets confused. That's my theory, anyway.

I would love to just migrate to newer software, but that would also be a pain in the ass. :P
User avatar

IvCNuB4

Staff Writer

Postby IvCNuB4 » Mon Oct 14, 2013 11:56 am

Just happened to me again. Using the 'Remember Me' check-box got me in but I couldn't post anywhere. Kept getting a form error message. I couldn't even log-out. Said my session didn't match. I had to use an entirely different browser just to sign-in this time :?
User avatar

S.F. Jude Terror

OMCTO

Postby S.F. Jude Terror » Mon Oct 14, 2013 12:09 pm

Ok all, prepare to be logged out. Gonna clear all the sessions.
User avatar

S.F. Jude Terror

OMCTO

Postby S.F. Jude Terror » Mon Oct 14, 2013 12:13 pm

There were 40,000 sessions in the database (due to all the guest traffic over the weekend). SHould be smoother now that they're emptied, but you'll all need to log back in.
User avatar

Pink_Orchid

The Virgin Connie Swail

Postby Pink_Orchid » Mon Oct 14, 2013 1:52 pm

Cool. Please ignore my desperate plea for help on Facebook.
User avatar

IvCNuB4

Staff Writer

Postby IvCNuB4 » Tue Oct 15, 2013 12:01 pm

Ugh. It's doing that same crap it did yesterday :smt013

I was able to use the Staff sign-in but then there wasn't an option to create an article. :?
User avatar

S.F. Jude Terror

OMCTO

Postby S.F. Jude Terror » Tue Oct 15, 2013 3:46 pm

IvCNuB4 wrote:Ugh. It's doing that same crap it did yesterday :smt013

I was able to use the Staff sign-in but then there wasn't an option to create an article. :?


On the front page now? Ugh. I changed some settings on the forum this morning to get Greg in, and I think that should be resolved now.
User avatar

IvCNuB4

Staff Writer

Postby IvCNuB4 » Wed Oct 16, 2013 12:14 pm

FUCK ! It took me well over an hour to be able to post today. Even when it said I was signed on I was getting that frickin' "invalid form submittal" error again :lol:

The Old Doctor

Postby The Old Doctor » Wed Oct 16, 2013 3:26 pm

Greg and his voodoo ways... :lol:
User avatar

Tintin Quarantino

Rain Partier

Postby Tintin Quarantino » Sun Oct 20, 2013 9:26 am

Once again, couldn't log in most of the morning.

Then I was logged in but couldn't post, PM, or even log out because it "didn't match my session".

I am now seriously questioning what the hell I am doing with my spare time.

leave a comment with facebook


Who is online

Users browsing this forum: Alexa [Bot], FaceBook [Linkcheck], Google [Bot], Liam Moorhart, Pizza Dog, Punchy, Stephen Day, The_Phenomenal_Sage, VaderTheTrader and 43 guests