Saturday, July 30, 2016 • Midnight Edition • "We put the lotion in the basket."

The Outhouse - The Greatest Comic Book Forum

Comics news, comic book reviews, feature articles about comics, interviews with comic creators, plus the greatest comic book and pop culture discussion in the Outhouse forums!

Advertisement

Hey Jude, a slight bone

Hey you! Reader! Want to be a part of the GREATEST COMIC BOOK AND GEEK COMMUNITY on the web?! Well, they're not accepting new members, but we'll take anyone here, so why not sign up for a free acount? It's fast and it's easy, like your mom! Sign up today! Membership spots are limited!*

*Membership spots not really limited!

User avatar

thefourthman

Outhouse Editor

Postby thefourthman » Fri Mar 20, 2009 2:29 pm

So whenever I go to the front page, it has my username and password entered even though I have never told it to save the information. Other then the fact that if you log in from there it never seems to really log you into the forums, I have no problem with this at home. However, it does it at work too, none of the other sites I visit do this. Is this a quirk or is there a setting in my profile. The boss man here likes to cause havoc with people's stuff if they are still logged in. Which this is effectively the same thing, should it work.
User avatar

S.F. Jude Terror

OMCTO

Postby S.F. Jude Terror » Fri Mar 20, 2009 2:31 pm

That is indeed strange if you never told it to remember you. Did you try logging in the front page with the "remember me" box unchecked?
User avatar

thefourthman

Outhouse Editor

Postby thefourthman » Fri Mar 20, 2009 2:34 pm

Jude Terror wrote:That is indeed strange if you never told it to remember you. Did you try logging in the front page with the "remember me" box unchecked?

yes. I have never checked it ever. It does it here at work on Vista and at home on XP, I am using FF 5.0 at work, no idea which version at home (but I know it is different)
User avatar

S.F. Jude Terror

OMCTO

Postby S.F. Jude Terror » Fri Mar 20, 2009 8:44 pm

:(

I checked the settings, this isn't automatically enabled, and doesn't happen for me.

Could you have accidentally saved it in firefox?

Go to tools -> settings -> security, then click on saved passwords and see if you got it in there for the outhouse.

Also, try adding this site as an exception in that same area.

Let me know if that works.
User avatar

thefourthman

Outhouse Editor

Postby thefourthman » Sat Mar 21, 2009 9:44 am

*facepalm*
thanks
*leaves embarassed*

leave a comment with facebook


Who is online

Users browsing this forum: No registered users and 1 guest