Tuesday, December 6, 2016 • Afternoon Edition • "ISIS approved!"

The Outhouse - The Greatest Comic Book Forum

Comics news, comic book reviews, feature articles about comics, interviews with comic creators, plus the greatest comic book and pop culture discussion in the Outhouse forums!

Advertisement

Problem with the phone skin

Hey you! Reader! Want to be a part of the GREATEST COMIC BOOK AND GEEK COMMUNITY on the web?! Well, they're not accepting new members, but we'll take anyone here, so why not sign up for a free acount? It's fast and it's easy, like your mom! Sign up today! Membership spots are limited!*

*Membership spots not really limited!

User avatar

fieldy snuts

Rain Partier

Postby fieldy snuts » Sat Jan 16, 2010 2:58 am

I'm using Windows Mobile 6.1

Everything loads up alright but after I enter text into the text box and go to hit submit it ens up reopening the text box again rather than submitting the post. Same thing happens when i hit the preview button.
User avatar

S.F. Jude Terror

OMCTO

Postby S.F. Jude Terror » Sat Jan 16, 2010 3:29 am

Hmm. The phone skin is difficult for me to troubleshoot since I can't see it myself. I will try though.
User avatar

fieldy snuts

Rain Partier

Postby fieldy snuts » Tue Feb 02, 2010 9:27 pm

Just to add to my first post, I did a bit o experimenting and apparently the problem lies in a PhpBB/Windows Mobile incompatibility.

On some PHP sites some people were making codes to rectify this but they must've died or something cus they upped and vanished since then.
User avatar

e_galston

Staff Writer

Postby e_galston » Wed Feb 03, 2010 5:24 am

i had issues with my iphone and the mobile skin.. using the safari app.. i finally had to just turn off the mobile skin, and use the regular site..
User avatar

fieldy snuts

Rain Partier

Postby fieldy snuts » Wed Feb 03, 2010 5:30 am

e_galston wrote:i had issues with my iphone and the mobile skin.. using the safari app.. i finally had to just turn off the mobile skin, and use the regular site..
Tried that myself. For me it appears to be an inherent problem with the post and preview buttons on phpBB
User avatar

S.F. Jude Terror

OMCTO

Postby S.F. Jude Terror » Wed Feb 03, 2010 9:46 am

hmmmmm
User avatar

fieldy snuts

Rain Partier

Postby fieldy snuts » Thu Feb 25, 2010 7:07 pm

if this post goes through then ive found a solution.

fuck internet explorer mobile and dl opera mini/mobile to your phone. its infinitely superior and shows almost no lag whatsoever on my phone.

plus posts actually being able to be posted with it is a nifty feature.
User avatar

fieldy snuts

Rain Partier

Postby fieldy snuts » Thu Feb 25, 2010 7:07 pm

success!

though it appears my phone isnt overrode into the mobile skin with it, i get the regular skin.

leave a comment with facebook


Who is online

Users browsing this forum: No registered users and 2 guests