Advertisement

Previewmatic 5000

Having a problem accessing the Outhouse? Drop a line and let us know.

Hey you! Reader! Want to be a part of the GREATEST COMIC BOOK AND GEEK COMMUNITY on the web?! Logged in users see WAY LESS ADS, so why not register? It's fast and it's easy, like your mom! Sign up today! Membership spots are limited!*

*Membership spots not really limited!

spidertour02
User avatar
rubber spoon
 
Posts: 6133
Likes: 0 post
Liked in: 1 post
Joined: Sat Aug 02, 2008 5:40 pm
Location: New York City
Title: Engineering The Future


Previewmatic 5000

Postby spidertour02 » Fri Apr 02, 2010 2:55 pm

The Previewmatic 5000 keeps getting "stuck" over the threads. It's happening more and more often, and I have to refresh the page to make it go away.

I'm using the latest version of Google Chrome.
Image

Advertisement

thefourthman
User avatar
Outhouse Editor
 
Posts: 26918
Likes: 219 posts
Liked in: 104 posts
Joined: Mon Jun 02, 2008 6:02 pm
Location: durham, nc
Title: The obtuser!
Formerly: your mom


Online


Postby thefourthman » Fri Apr 02, 2010 3:09 pm

this, except firefox version whatever the fuck*boobies?*

S.F. Jude Terror
User avatar
OMCTO
 
Posts: 76530
Likes: 513 posts
Liked in: 817 posts
Joined: Thu Jun 12, 2008 11:44 pm
Location: Up Your Ass
Title: Webmaster Supreme
Formerly: Dr. Jude Terror


Postby S.F. Jude Terror » Fri Apr 02, 2010 3:47 pm

I put a half second delay on the previewmatic. Try that.
Image
I LOVE BLUD BLOOD! - Rob Liefeld

S.F. Jude Terror
User avatar
OMCTO
 
Posts: 76530
Likes: 513 posts
Liked in: 817 posts
Joined: Thu Jun 12, 2008 11:44 pm
Location: Up Your Ass
Title: Webmaster Supreme
Formerly: Dr. Jude Terror


Postby S.F. Jude Terror » Fri Apr 02, 2010 3:52 pm

Ok it made it worse. :P
Image
I LOVE BLUD BLOOD! - Rob Liefeld

thefourthman
User avatar
Outhouse Editor
 
Posts: 26918
Likes: 219 posts
Liked in: 104 posts
Joined: Mon Jun 02, 2008 6:02 pm
Location: durham, nc
Title: The obtuser!
Formerly: your mom


Online


Postby thefourthman » Fri Apr 02, 2010 4:00 pm

:lol:

S.F. Jude Terror
User avatar
OMCTO
 
Posts: 76530
Likes: 513 posts
Liked in: 817 posts
Joined: Thu Jun 12, 2008 11:44 pm
Location: Up Your Ass
Title: Webmaster Supreme
Formerly: Dr. Jude Terror


Postby S.F. Jude Terror » Fri Apr 02, 2010 4:13 pm

Fuck man. I don't really know javascript enough to figure out what the problem is. :(

If it becomes too problematic, maybe I could move the previewmatic to the little icons next to the post instead of the thread titles? That would make them less likely to get accidentally triggered.
Image
I LOVE BLUD BLOOD! - Rob Liefeld

IvCNuB4
User avatar
Staff Writer
 
Posts: 11022
Likes: 545 posts
Liked in: 366 posts
Joined: Thu Aug 06, 2009 11:51 am
Location: Chicago, IL
Title: Stop messing with my TITLE !


Postby IvCNuB4 » Wed Apr 07, 2010 1:57 pm

Here at work we use IE6 (please save the snarky comments).
This error is still happening today.
Victorian Squid wrote:In a DC/Marvel cross-over "all your favorite Marvel characters would catch contextually-transmitted diseases and Steph infections."

pat
User avatar
cheese
 
Posts: 2062
Likes: 0 post
Liked in: 0 post
Joined: Wed Feb 18, 2009 8:45 am
Location: mushroom country


Postby pat » Wed Apr 07, 2010 9:02 pm

its getting worse for me. i really like it the way it is though (when it works, why would i like something that was broken? unless it was the broken faces and bodies of my enemies. yeah. that'd be good.)
Frank, sometimes I really wish you didn't beat that cancer.

thefourthman
User avatar
Outhouse Editor
 
Posts: 26918
Likes: 219 posts
Liked in: 104 posts
Joined: Mon Jun 02, 2008 6:02 pm
Location: durham, nc
Title: The obtuser!
Formerly: your mom


Online


Postby thefourthman » Wed Apr 07, 2010 10:16 pm

just out of curiousity for those that are having the problem get worse or are experiencing it more frequently, have you cleared your cache? I really only have the problem on the slow ass machine at work, at home... I don't think I've seen it on the fourthtron 80000000

S.F. Jude Terror
User avatar
OMCTO
 
Posts: 76530
Likes: 513 posts
Liked in: 817 posts
Joined: Thu Jun 12, 2008 11:44 pm
Location: Up Your Ass
Title: Webmaster Supreme
Formerly: Dr. Jude Terror


Postby S.F. Jude Terror » Wed Apr 07, 2010 10:44 pm

This is my theory on the matter:

If it was a problem with the code itself, it would happen every time.

Since it doesn't, I suspect it's something else.

My suspect right now is the ads on the page. Notice how the ads sometimes take a few seconds to load, and when they do load, the page itself shifts around a little bit? I believe that the stuck previewmatic is a result of the link text, which has a property of "mouseover" which is activated when the mouse is on top of it, is activated for a fraction of a second and then deactivated faster than javascript can process it due to the page moving, and therefore the box gets stuck.


So to test this theory, can we confirm that everyone in here who has experienced the problem has experienced it on a template with ads? If so, that means I've found the culprit and can work on a solution. If not, back to the drawing board.
Image
I LOVE BLUD BLOOD! - Rob Liefeld

thefourthman
User avatar
Outhouse Editor
 
Posts: 26918
Likes: 219 posts
Liked in: 104 posts
Joined: Mon Jun 02, 2008 6:02 pm
Location: durham, nc
Title: The obtuser!
Formerly: your mom


Online


Postby thefourthman » Thu Apr 08, 2010 9:22 am

I do not block ads.

S.F. Jude Terror
User avatar
OMCTO
 
Posts: 76530
Likes: 513 posts
Liked in: 817 posts
Joined: Thu Jun 12, 2008 11:44 pm
Location: Up Your Ass
Title: Webmaster Supreme
Formerly: Dr. Jude Terror


Postby S.F. Jude Terror » Thu Apr 08, 2010 9:50 am

Specifically the projecT_wonderful ads on the right of the template. These are not present in old_school or subsilver, so if you use one of these, you blow my theory. :P
Image
I LOVE BLUD BLOOD! - Rob Liefeld

thefourthman
User avatar
Outhouse Editor
 
Posts: 26918
Likes: 219 posts
Liked in: 104 posts
Joined: Mon Jun 02, 2008 6:02 pm
Location: durham, nc
Title: The obtuser!
Formerly: your mom


Online


Postby thefourthman » Thu Apr 08, 2010 10:06 am

Jude Terror wrote:Specifically the projecT_wonderful ads on the right of the template. These are not present in old_school or subsilver, so if you use one of these, you blow my theory. :P

i use the outhouse red or whatever, the normal one, yes I have the project wonderful ads and you know that cause you know I can still see punchy, you bitch!

leave a comment with facebook


Return to Bugs and Fixes



Who is online

Users browsing this forum: No registered users and 1 guest

Advertisement